AVE 2.4.5 is out (with 4.6 SP2 support)

Hello,

We have just released update to Application Virtualization Explorer, version 2.4.5.

This update adds explicit support for three new (OSD) policy elements that were introduced in hotfix 8 for 4.6 SP1 and in 4.6 SP2. These policy elements are mainly meant to fix issue with Adobe Reader protected mode and now you can set them directly from AVE’s UI for virtual application policies. Apart from new policies, there is nothing particular in SP2 that has changed when it comes to the package format and so AVE fully supports that release of App-V.

As a sidenote, please note that even with older version(s) of AVE, we do preserve “unknown” OSD elements when package is edited in AVE and it’s just that there’s no GUI access to them.

, , ,

About Kalle Saunamäki

As one of the first four Microsoft App-V MVP's, Kalle has been doing application virtualization since 2003 and virtualization in general from 2000, and is a recognized in-depth technological expert in Microsoft application virtualization community.

View all posts by Kalle Saunamäki

Subscribe

Subscribe to our RSS feed and social profiles to receive updates.

No comments yet.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: